FTPUSERS(5) BSD File Formats Manual FTPUSERS(5)
ftpusers - file which lists users who are not allowed to use ftp
/etc/ftpusers is used by proftpd(8); the file contains a list of users
who are not allowed to use the ftp command. For security reasons at least
users like root, bin, uucp and news should be listed in
this file. Blank lines and lines beginning with # are ignored.
Note: a lines with # in the middle is not a comment. Dont put #
after a name to comment it; use another line, or things will silently
fail on you.
/etc/ftpusers might contain the following entries:
Debian proftpd April 19, 2001 Debian proftpd